Glisser et déposer les préréglages mis à jour pour NSC Builder 0.87b (toujours valables pour 0.87c)

@LupinIII – Renvoie un bel ensemble de scripts mis à jour à utiliser avec les derniers outils de NSC Builder
(IMG)Un séjour sans faille

Comme vous le savez peut-être, le meilleur outil de conversion de commutateur, NSC Builder, a été mis à jour à 0.87c récemment. Si vous l'avez manqué, vous pouvez toujours trouver la dernière version ICI.

UPDATE: Un seul octet a été ajouté au fichier de commandes dans 0.87c à partir de 0.87b (et il ne s'agissait que d'ajouter "c" à la version dans le titre de la fenêtre). Les fichiers de préréglage pour 0.87b fonctionnent toujours très bien avec 0.87c, il n’est donc pas nécessaire de mettre à jour le fichier de préréglage pour le moment.

Depuis ma mise à jour 0.86, NSC Builder a ajouté la prise en charge de la nouvelle clé principale à partir du firmware 8.1.0. avec une fonctionnalité pour convertir les caractères japonais en Romaji. J'ai donc créé des copies mises à jour de mes préréglages glisser-déposer.

J'ai supprimé l'option permettant de tout fusionner dans un seul fichier. Si vous devez fusionner tous les fichiers d'un dossier dans un seul XCI ou NSP, placez-le simplement dans un autre dossier et faites-le glisser dans l'option "sous-dossier". Il semblait inutile de conserver deux fichiers batch supplémentaires. J'ai ajouté une option pour supprimer simplement les fragments delta des mises à jour (car il existe une routine distincte pour cela dans le fichier de commandes, mais elle n'est pas encore documentée dans le fichier d'options).

Comme la dernière fois, extrayez-les simplement dans le même dossier que celui dans lequel vous avez extrait la variante choisie de NSC Builder et ils devraient fonctionner (encore une fois, sauf si vous utilisez la version non compilée, auquel cas vous devrez définir la variable "pycommand"). Ceux-ci sont configurés pour patcher à la clé 4 maintenant. Parce qu'il y aura probablement beaucoup de systèmes exécutant 4.1 sur SysNAND maintenant que les consoles corrigées utilisant cette version ou une version inférieure sont exploitables (alors qu'il était très peu logique de passer à une version inférieure à la version 5.1 sur des consoles non corrigées, car nous n'avons pas les versions inférieures appropriées de DevMenu). Certes, beaucoup de jeux ne fonctionneront tout simplement pas sur la version 4.1 (et nécessiteront de jouer à EmuNAND sur une console patchée), mais cela ne fait pas de mal d'essayer. Comme d'habitude, vous pouvez facilement changer cela (ou presque n'importe quoi d'autre) en modifiant les fichiers .cmd dans le dossier "zconfig". N'hésitez pas à les modifier pour répondre à vos besoins.

Oh, et au cas où vous ne voudriez pas mettre à jour à la version 8.1.0 pour extraire ladite nouvelle clé principale, j'ai inclus un fichier de clés mis à jour. Prendre plaisir.